FORO AndroidPC.es
DEJA DE FUNCIONAR LIGHTHOME - Versión para impresión

+- FORO AndroidPC.es (https://foro.androidpc.es)
+-- Foro: TV-Box y MiniPC (https://foro.androidpc.es/forumdisplay.php?fid=7)
+--- Foro: Beelink / AZW (https://foro.androidpc.es/forumdisplay.php?fid=182)
+---- Foro: Beelink Android TV-Box (https://foro.androidpc.es/forumdisplay.php?fid=181)
+---- Tema: DEJA DE FUNCIONAR LIGHTHOME (/showthread.php?tid=10856)



DEJA DE FUNCIONAR LIGHTHOME - LOSCAR - 01-04-2019

Hola, buenas tardes,  tengo desde hoy un BEELINK SEA I, pero me aparece constantemente el mensaje de que dejo de funcionar LIGHTHOME, y al entrar en otras app me hace lo mismo.Venia de fabrica con la actualizacion 106.

Alguien me podria ayuda?
Gracias


RE: DEJA DE FUNCIONAR LIGHTHOME - Joaquin - 04-04-2019

Mi en la web si hay un update superior.
Haz un reset de fabrica.
Instala otro launcher e intenta borrar esa app.


RE: DEJA DE FUNCIONAR LIGHTHOME - LOSCAR - 04-04-2019

Gracias,

  Si parece ser que es un fallo del firmware, si desconectas la ubicacion, no da el error o si se cambia el launcher.
Por otro lado, veo que los sonidos DTS HD o DOLBY TRUE, solo se reproducen bien con el reproductor interno MEDIA BROWSER.He instalado tanto el KODI LEIA y el MX PLAYER, el KODI no reproduce ningun sonido multicanal, se entrecorta constantemente y luego tampoco le funciona el autorefresco de pantalla, he probado de todas las formas y no hay manera, por parte del MX PLAYER he conseguido que reproduzca sonido multicanal DTS HD y DOLBY TRUE, pero tampoco funciona con este reproductor el autorefresco.
   En fin, tanto sonido multicanal HD y autorefresco de pantalla solo lo consigue con el reproductor interno, sabria alguien si hay algun firmware oficial o no, que pueda arreglar estos fallos o bien que me explique como solucionar estos problemas.

Gracias.


RE: DEJA DE FUNCIONAR LIGHTHOME - Joaquin - 04-04-2019

No es un fallo, es asi en todos los realtek, usar el reproductor interno para contenido local, es el mejor.