Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Error al poner los drivers
#1
Hola a todos.
Me llega hoy en minix x7 al poner los drivers al win 7 me da este error. Runtime error.
[Imagen: aruqy8ys.jpg] [Imagen: yreqemej.jpg]

Desistalo todos los visual ++ y sigue igual. Que hago.


Sent from my iPhone using Tapatalk 2
Responder
#2
Probá de descargar de nuevo el driver.
En este enlace tenés el link a la descarga y las instrucciones, no está en español pero con el traductor de google o con las imágenes creo que está bastante fácil de entender.
Como última alternativa podrías pobar desde otra compu (preferentemente con win7)
Responder
#3
lo descargo de nuevo y me sigue dando el mismo problema
Responder
#4
Segundo problema RKandroidtool "no found RKandroid rock usb" ni en modo normal, ni en modo ejecutar como administrador.



Sent from my iPhone using Tapatalk 2

(22-01-2014, 01:52 AM)Mikymontero escribió: Segundo problema RKandroidtool "no found RKandroid rock usb" ni en modo normal, ni en modo ejecutar como administrador.
He activado la opcion depuracion y conectar a pc.
Tampoco me a servido



Sent from my iPhone using Tapatalk 2




Sent from my iPhone using Tapatalk 2
Responder
#5
Tal vez esto te ayude http://foro.androidpc.es/showthread.php?tid=2734 suerte,,

Sent from my GT-I9300 using Tapatalk
Responder
#6
(22-01-2014, 06:13 AM)velezlin escribió: Tal vez esto te ayude http://foro.androidpc.es/showthread.php?tid=2734 suerte,,

Sent from my GT-I9300 using Tapatalk

Tambien e intentado este tuto y tampoco me funcionó.
Hay otra forma que no sea esta de meterle el custom, sin ordenador?


Sent from my iPhone using Tapatalk 2
Responder
#7
Sigo explicandome. Bajo el batch tool y si me sale el cuadrito verdo pero si habro el RKandroid sigue en " no found RKandroid rock usb".
Tiene esto explicacion?
Hay algun otro metodo para meter el custom si ordenador o diferente forma?


Sent from my iPhone using Tapatalk 2
Responder
#8
As modificado el settings del batch too y el rkandroid? A mi solo me lo reconoce editandole el setting al rkandroid

Sent from my GT-I9300 using Tapatalk
Responder
#9
(23-01-2014, 07:26 AM)velezlin escribió: As modificado el settings del batch too y el rkandroid? A mi solo me lo reconoce editandole el setting al rkandroid

Sent from my GT-I9300 using Tapatalk

El del batchtoo no pero si me reconoce el minix. El RKandroid si lo e modificado y siempre me sale el no found. Hay algun otro modo de meterle el custom? Por otro metodo
Gracias por ayudarme


Sent from my iPhone using Tapatalk 2
Responder
#10
Quizas no te hace buen contacto el cable microUSB con la clavija.
Recorta el plastico de la conexion al minix para que tenga mas parte metalica que entre en la clavija.

Consigue conectar el minix por USB o te vas a quedar tirado tarde o temprano... todas las rosm se instalan por USB, o la gran mayoria.
Responder
#11
(23-01-2014, 11:31 AM)MSX2 escribió: Quizas no te hace buen contacto el cable microUSB con la clavija.
Recorta el plastico de la conexion al minix para que tenga mas parte metalica que entre en la clavija.

Consigue conectar el minix por USB o te vas a quedar tirado tarde o temprano... todas las rosm se instalan por USB, o la gran mayoria.

Que parte recorto la entada del minix, o el cable microusb para que sobresalga mas parte metalica.
Gracias por la ayuda


Sent from my iPhone using Tapatalk 2
Responder
#12
El cable micro usb
Responder
#13
Mira como lo tengo sin cortar nada. Y parece que engancha bien cuando lo enchufo al microusb [Imagen: azuqu2yt.jpg]


Sent from my iPhone using Tapatalk 2
Responder
#14
Estás conectándolo a un usb3?

Si no es mucha molestia podrías dar paso por paso lo que estas haciendo, porque estoy medio perdido con que es lo que te falla y como acomodarlo.
Responder
#15
Es usb normal.
Lo conecto a la tele y activo conexion a pc y me lo detecta bien. Desenchufo todo y meto en el agujerin una punta fina y enchufo a la corriente el minix. Suena el sonido de la conexion del ordenador como cuando conectas algo por usb. Y al abrir el RKandroidtool me pone siempre no found. Lo haga como administrador o sin administrador. En tres diferentes ordenadores. Pero si en vez de abrir el RKandroid abro el batchtool si me sale el cuadradito verde.
Resultado que no me deja cambiarle el custom, pork no me detecta el RKandoid el minix.
Gracias por ayudarme


Sent from my iPhone using Tapatalk 2
Responder
#16
(23-01-2014, 10:40 PM)Mikymontero escribió: Es usb normal.
Lo conecto a la tele y activo conexion a pc y me lo detecta bien. Desenchufo todo y meto en el agujerin una punta fina y enchufo a la corriente el minix. Suena el sonido de la conexion del ordenador como cuando conectas algo por usb. Y al abrir el RKandroidtool me pone siempre no found. Lo haga como administrador o sin administrador. En tres diferentes ordenadores. Pero si en vez de abrir el RKandroid abro el batchtool si me sale el cuadradito verde.
Resultado que no me deja cambiarle el custom, pork no me detecta el RKandoid el minix.
Gracias por ayudarme


Sent from my iPhone using Tapatalk 2

Es muy extraño que te funcione un programa y el otro no, mira, aqui te voy a pasar todo lo que esta dentro de mi documento setting.ini, solo tienes que abrirlo>borrar todo y reemplazar por esto..

Cita:[DEVICE_ID]
VID=
PID=

[MSC_ID]
VID=
PID=


[SYSTEM]
LANGUAGE=English
DEFAULT_FLASH_CONFIG=config.cfg
SUPPORTUSB11=1
PHONEFLAG=
LOG=ENABLE


[NFS]
Loader_Path=
Parameter_Path=
Kernel_Path=

Parameter_Offset=
Kernel_Offset=

[RAM]
Loader_Path=../ROM/
Parameter_Path=../ROM/
Kernel_Path=../ROM/
RootFS_Path=../ROM/

Parameter_Offset=0x60000800
Kernel_Offset=0x60008000
RootFS_Offset=
Responder
#17
Puesto y nada pero parak veais lo k os decia de los dos programas.
[Imagen: 4u3uqaby.jpg]
Veis en el batchtool sale el cuadradito verde y en el RKandroit no found


Sent from my iPhone using Tapatalk 2
Responder
#18
Muy raro, yo te diria que para instalar quickshot necesitarias el cwm y una rom roteada, en los foros de minix anda una que es la misma que la stock solo que roteada, despues busca para instalar el cwm y te descargas la rom quickshot para instalar por cwm, haber si alguien del Team lo confirma,

Sent from my NEO-X7-216A using Tapatalk
Responder
#19
(23-01-2014, 10:40 PM)Mikymontero escribió: Desenchufo todo y meto en el agujerin una punta fina y enchufo a la corriente el minix.

Lo mas probable es no sea esto, pero tanto probaste que probar otra cosa no creo que te haga mal....
Te cuento como lo hago yo y que me ha funcionado

Minix apagado, pero conectado a su transformador y enchufado a la corriente, al pc con el cablecito otg y al tele o monitor por el cable HDMI y tambien tengo enchufado el receptor del A2. Como verás hay varias cosas que ya están enchufadas.
Con un clip presiono el botoncito de reset y mantengo apretado.
Sin soltar el botón de reset presiono el botón para prender el minix.
Ruido caracteristico de que enchufaste un usb de win y abro el RKAndroidTool. No se de cuanto es el tiempo, pero si estas sin hacer nada un ratito se desconecta el minix y te aparece como que no hay dispositivo conectado.

se que es medio engorroso pero podrías probar de la forma en que describo mas arriba?
Responder
#20
(24-01-2014, 12:32 AM)casadroide escribió:
(23-01-2014, 10:40 PM)Mikymontero escribió: Desenchufo todo y meto en el agujerin una punta fina y enchufo a la corriente el minix.

Lo mas probable es no sea esto, pero tanto probaste que probar otra cosa no creo que te haga mal....
Te cuento como lo hago yo y que me ha funcionado

Minix apagado, pero conectado a su transformador y enchufado a la corriente, al pc con el cablecito otg y al tele o monitor por el cable HDMI y tambien tengo enchufado el receptor del A2. Como verás hay varias cosas que ya están enchufadas.
Con un clip presiono el botoncito de reset y mantengo apretado.
Sin soltar el botón de reset presiono el botón para prender el minix.
Ruido caracteristico de que enchufaste un usb de win y abro el RKAndroidTool. No se de cuanto es el tiempo, pero si estas sin hacer nada un ratito se desconecta el minix y te aparece como que no hay dispositivo conectado.

se que es medio engorroso pero podrías probar de la forma en que describo mas arriba?

nada tampoco me vale esta solucion

al final sale el minix por la ventana, que desesperacion
Responder


Salto de foro:


Usuarios navegando en este tema:
1 invitado(s)