Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
XBMC, NAS Synology y Mando A2
#1
Buenas a todos

Despues de llevar unos días trasteando me van surgiendo dudas o problemas que no doy con la solución.

1.- Mis películas y series las tengo en un NAS Synology compartido por Red y cuando añado las carpetas a XBMC se supone que me tendría que preguntar si son pelis o series y en ese momento escanearia y le pondría las caratulas, pues bien, no lo hace.
No se si el problema es que a la hora de compartir la carpeta (añadirla en el XBMC) lo hago como elemento UPNP y debería hacerlo como NFS o que puede pasar. Alguna idea?

2.- El XBMC no me deja elegir nada mas que la resolución 1280x693p

3.- El mando A2 no se si es que no se configurarlo o que se vuelve loco el solo porque tengo que andar cada poco pulsando Fn+Y para intentar centrarlo y aun asi falla. Algo debo estar haciendo mal.

Uso la Rom oficial 008 y ahora la 009
A ver si podeis echarme un cable y poco a poco consigo dejarlo perfect
Un saludo
Responder
#2
Estoy en el mismo caso que tu en el punto 1 y quizá en el 2 pero debido a esto no uso XBMC. Te recomiendo que pruebes Archos Video Player https://play.google.com/store/apps/detai....videofree yo lo uso y realmente estoy muy contento. Ya de paso a ver si alguien puede echarnos una mano, un saludo.

Enviado desde mi bq Aquaris 5 mediante Tapatalk
Responder
#3
(28-01-2014, 02:53 PM)Juandroide escribió: Buenas a todos

Despues de llevar unos días trasteando me van surgiendo dudas o problemas que no doy con la solución.

1.- Mis películas y series las tengo en un NAS Synology compartido por Red y cuando añado las carpetas a XBMC se supone que me tendría que preguntar si son pelis o series y en ese momento escanearia y le pondría las caratulas, pues bien, no lo hace.
No se si el problema es que a la hora de compartir la carpeta (añadirla en el XBMC) lo hago como elemento UPNP y debería hacerlo como NFS o que puede pasar. Alguna idea?

2.- El XBMC no me deja elegir nada mas que la resolución 1280x693p

3.- El mando A2 no se si es que no se configurarlo o que se vuelve loco el solo porque tengo que andar cada poco pulsando Fn+Y para intentar centrarlo y aun asi falla. Algo debo estar haciendo mal.

Uso la Rom oficial 008 y ahora la 009
A ver si podeis echarme un cable y poco a poco consigo dejarlo perfect
Un saludo

Yo uso la Rom que venía instalada, creo que es la 006 con el XBMC versión especial Minix, y las pelis van planchadas, suavidad total independientemente de la resolución de la misma, es decir 1080 sin parones, lagueos ni desincronización, y como mi lema es si funciona no lo toques, pues ni actualizo ni leches. Con esa configuración debe irte sin problemas, no es necesario ningún reproductor externo.

En cuanto a lo de las caratulas, a mi sí me funciona, yo uso la vista archivo en vez de la de biblioteca.

Y el A2, lo tengo y al principio me pasaba lo mismo, pero para mi sorpresa, en un momento dado se solucionó automágicamente.

Enviado desde mi GT-I9300 mediante Tapatalk
Responder
#4
Gracias por las respuestas
No te entendi lo de las caratulas
Y otra cosa, me van las pelis con microtirones tanto las online como las del Nas, y estas desde el palomitas se ven bien
A microtirones me refiero a que no va fluido, no a que se pare a cargar ni nada
Responder
#5
Bueno pues no encuentro solucion a que los videos se vean a microtirones, es bastante molesto y no puedo entender como pasa con este aparato al que se le presupone potencia y con mi viejo palomitas A100 de hace bastantes años no tengo problemas con el mismo video.

No se como la gente puede decir que se ve bien, pues a mi me pasa tanto con el XBMC como con el Archos.

A alguno se os ocurre que puedo hacer?
No me gustaria venderlo con las expectativas que me habia generado.
Gracias
Responder
#6
(04-02-2014, 10:40 AM)Juandroide escribió: Bueno pues no encuentro solucion a que los videos se vean a microtirones, es bastante molesto y no puedo entender como pasa con este aparato al que se le presupone potencia y con mi viejo palomitas A100 de hace bastantes años no tengo problemas con el mismo video.

No se como la gente puede decir que se ve bien, pues a mi me pasa tanto con el XBMC como con el Archos.

A alguno se os ocurre que puedo hacer?
No me gustaria venderlo con las expectativas que me habia generado.
Gracias

Comparte las carpetas como nfs, deberias notar diferencia Alegre
Apadrina una ROM, invítame a una birra! :D  
Responder
#7
Gracias
Las tengo compartidas como NFS en el NAS pero no consigo ver el contenido de dichas carpetas en el XBMC
Algun tutorial de configuracion?
Responder
#8
(04-02-2014, 01:41 PM)Juandroide escribió: Gracias
Las tengo compartidas como NFS en el NAS pero no consigo ver el contenido de dichas carpetas en el XBMC
Algun tutorial de configuracion?

si estas usando la rom stock no puedo ir mas alla si desde el propio xbmc no ves las carpetas. si usas una rom rooteada podemos intentar montar las nfs a mano.
Apadrina una ROM, invítame a una birra! :D  
Responder
#9
tengo synology y me pasaba lo mismo. añadia el source (smb://192.168.1.3/volume1/public/peliculas) pero no se añadia bien y no podia entrar en la carpeta, la borre. Despues hice lo mismo pero lo añadí como UPnP (UPnP://...) y justo despues lo volví a intentar con smb y me funcionó... prueba tu a ver que tal, también revisa este video
http://www.youtube.com/watch?v=64l-BmPqxJk

por cierto, todo esto con la quickshoot v2

pd: no se pueden editar lo mensajes?

edit2: me he equivocado, lo conseguí hacer funcinoar con NFS... no con SMB
Responder
#10
He aquí la solución al SMB, yo lo tengo ya funcionando con el addon de FilmAffinty para tener la info en castellano

XBMC SMB "Error 2 - Share Not Found" - Solved!
Responder
#11
Gracias a todos
A ver si esta tarde pruebo lo que me decis. Tengo la Rom Oficial 009
¿Como es mejor compartirlo? Por NFS, SMB o UPNP?
Yo la unica que habia conseguido era la de Upnp, pero aparte de las ralentizaciones no me aparecen las caratulas
Probare por NFS a ver que tal y os cuento
Muchisimas gracias , me tiene desesperado
Responder
#12
cualquier cosa es mas rapida que smb, asi que mi consejo es que uses nfs. Imagino que necesitaras root + busybox para montar los shares.
Hay un usuario de freaktab que hizo un script para el minix x7, te puede ser util
http://www.freaktab.com/showthread.php?9...-lewy20041&p=134554&viewfull=1#post134554
Apadrina una ROM, invítame a una birra! :D  
Responder
#13
Gracias
Voy a mirar como hacerme root con la rom oficial y le echo un ojo
Thanks
Responder
#14
(05-02-2014, 11:43 AM)daemonium escribió: cualquier cosa es mas rapida que smb, asi que mi consejo es que uses nfs. Imagino que necesitaras root + busybox para montar los shares.
Hay un usuario de freaktab que hizo un script para el minix x7, te puede ser util
http://www.freaktab.com/showthread.php?9...post134554

Gracias daemonium , a mi me ha venido al pelo.
Responder
#15
(05-02-2014, 01:36 PM)inu64 escribió:
(05-02-2014, 11:43 AM)daemonium escribió: cualquier cosa es mas rapida que smb, asi que mi consejo es que uses nfs. Imagino que necesitaras root + busybox para montar los shares.
Hay un usuario de freaktab que hizo un script para el minix x7, te puede ser util
http://www.freaktab.com/showthread.php?9...post134554

Gracias daemonium , a mi me ha venido al pelo.

Pues si no te importa explicar paso a paso el proceso seguido para tenerlo claro
Gracias
Responder
#16
rootea, instala busybox y universal init.d
cuando tengas eso, avisa
Apadrina una ROM, invítame a una birra! :D  
Responder
#17
Hola, Lo mejor es que lo hagas por NFS. Puede que el problema esté en que no tienes asignados los permisos por NFS a la carpeta del synology donde tienes los videos. Echa un vistazo a este video (te interesa la parte de asignar privilegios NFS). http://nasymas.com/conectar-carpetas-del...de-mac-os/
Responder
#18
(06-02-2014, 08:47 AM)pedrovl escribió: Hola, Lo mejor es que lo hagas por NFS. Puede que el problema esté en que no tienes asignados los permisos por NFS a la carpeta del synology donde tienes los videos. Echa un vistazo a este video (te interesa la parte de asignar privilegios NFS). http://nasymas.com/conectar-carpetas-del...de-mac-os/

Pero esta solucion que me das del video me evita rootear y demas en el X7? o es otro paso mas?
Probare esta tarde si tengo tiempo antes de hacer nada mas, porque recuerdo haber habilitado NFS en el NAS pero creo que no asigne ninguna carpeta.
Gracias
Responder
#19
No tengas miedo a rootear y menos a poner Quickshot v2 la mejora es impresionante.

Enviado desde mi bq Aquaris 5 mediante Tapatalk
Responder
#20
Bueno
He compartido las carpetas en NFS en el NAS y ya las veo en el XBMC, pero se ven con muchos mas tirones que por UPNP.
Eso si, de este modo ya me pedia para buscar las caratulas.

Como puede ser que me vaya a tirones?
Siempre hablando de cable conectado por PLC
Responder


Salto de foro:


Usuarios navegando en este tema:
3 invitado(s)