Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Sixaxis, error al mapear
#1
Ante todo perdón si este tema ya esta hablado, pero he buscado y no encontré tema relacionado, tengo la rom quickshot V2 y con el tuto que había logre conectar mi mando de la PS3 sin ningún problema, pero al mapear ( método foto) en la teoría va bien pero una vez que ingreso al juego es como si no coincidieran, cogí la configuración de la tablet y los pase y me hace lo mismo, hay algún truco para corregirlo o solo me pasa a mi, desde ya muchas gracias

Por cierto con el usb/bt me pasa lo mismo
Responder
#2
Porque utilizas el metodo foto??? yo utilizo el sixasis sin problema con bluetooth y funciona en todos los emuladores que he probado , si te refieres a juegos android olvida lo que te he dicho antes.

Un saludo
Responder
#3
(05-02-2014, 12:50 PM)palank escribió: Ante todo perdón si este tema ya esta hablado, pero he buscado y no encontré tema relacionado, tengo la rom quickshot V2 y con el tuto que había logre conectar mi mando de la PS3 sin ningún problema, pero al mapear ( método foto) en la teoría va bien pero una vez que ingreso al juego es como si no coincidieran, cogí la configuración de la tablet y los pase y me hace lo mismo, hay algún truco para corregirlo o solo me pasa a mi, desde ya muchas gracias

Por cierto con el usb/bt me pasa lo mismo

Tienes que ajustar la orientación, ponle a -90grados

Sent from my GT-I9300 using Tapatalk
Responder
#4
Lo muevo a aplicaciones
Apadrina una ROM, invítame a una birra! :D

No se contestan dudas por privado, usad el foro para ello :)
Responder
#5
(05-02-2014, 01:37 PM)velezlin escribió:
(05-02-2014, 12:50 PM)palank escribió: Ante todo perdón si este tema ya esta hablado, pero he buscado y no encontré tema relacionado, tengo la rom quickshot V2 y con el tuto que había logre conectar mi mando de la PS3 sin ningún problema, pero al mapear ( método foto) en la teoría va bien pero una vez que ingreso al juego es como si no coincidieran, cogí la configuración de la tablet y los pase y me hace lo mismo, hay algún truco para corregirlo o solo me pasa a mi, desde ya muchas gracias

Por cierto con el usb/bt me pasa lo mismo

Tienes que ajustar la orientación, ponle a -90grados

Sent from my GT-I9300 using Tapatalk

gracias por la respuesta, con esa opción he logrado que me reconozca el analógico derecho como izquierdo (en el virtua tennis) pero no logro mapear los cuatro botones, hay algún truco o tendría que funcionar así?
Responder
#6
(05-02-2014, 05:55 PM)palank escribió:
(05-02-2014, 01:37 PM)velezlin escribió:
(05-02-2014, 12:50 PM)palank escribió: Ante todo perdón si este tema ya esta hablado, pero he buscado y no encontré tema relacionado, tengo la rom quickshot V2 y con el tuto que había logre conectar mi mando de la PS3 sin ningún problema, pero al mapear ( método foto) en la teoría va bien pero una vez que ingreso al juego es como si no coincidieran, cogí la configuración de la tablet y los pase y me hace lo mismo, hay algún truco para corregirlo o solo me pasa a mi, desde ya muchas gracias

Por cierto con el usb/bt me pasa lo mismo

Tienes que ajustar la orientación, ponle a -90grados

Sent from my GT-I9300 using Tapatalk

gracias por la respuesta, con esa opción he logrado que me reconozca el analógico derecho como izquierdo (en el virtua tennis) pero no logro mapear los cuatro botones, hay algún truco o tendría que funcionar así?

Ve a las opciones en el sixaxis y busca una opción que dice Usar gamepad cómo nativo(algo asi dice), tienes que desmarcarla,, si te funciona lo comentas sino me dices y te digo otras alternativas,,

Sent from my GT-I9300 using Tapatalk
Responder
#7
Esa opción es muy útil para no tener que configurar el mando en los emuladores, pero lo que no logro mapear son los juegos de android, puedo editarlos con la foto a -90º pero a la hora de jugar (en el virtua tenis) el analógico derecho lo puedo configurar para que sea el izquierdo pero no puedo mapear los demás botones, es mas intente utilizar los perfiles que tengo en mi tablet y tampoco funciona, si me puedes ayudar te lo agradeceré.
Responder
#8
Ok, en primer lugar quiero que me comentes que android tv utilizas, también si juegas a pantalla completa, si escondes la barra de botones antes de jugar. Para que es todo eso? Pues porque a mi le pasaba lo mismo, y se debia a que los botones no coincian con la posición que tenia el mapeo, el problema es porque a mi por ejemplo no puedo tomar el pantallaso a pantalla completa ya que siempre tengo que presionar el boton de la captura de pantalla, el caso es que si juegas a pantalla completa pero al tomar la captura de pantalla sale la barra lo que tienes que hacer para mapear es:

-Esconde la barra de botones de Android.
-En el Sixaxis carga la imagen del juego para mapear.
-Redirecciona la imagen y la ajustas(aqui esta el problema) La imagen tiene que quedar ajustada(lo normal, lo de siempre) pero se tiene que ver la barra en la imagen(al redireccionar no bajes tanto la imagen tratando de ocultar la barra) En resumen te tiene que quedar la imagen con la barra y todo. Ojo que cuando hablo de la barra de los botones de Android hablo de la que se ve en la captura, porque la barra en todo momento tiene que estar oculta.
-Ahora Mapea normalmente encima de la imagen.

Otra cosa, si no juegas a pantalla completa (esta la barra visible) lo que tienes que hacer es ajustar la imagen con la barra visible(nunca trates de ocultar la barra que sale en la captura) esto no lo e probado pero es pura logica.

También asegurate de que lo de Gamepad nativo esta desactivado, tienes -90grados la orientación.

Si quieres antes de probar si el mapeo esta correcto, ve a ajustes, desarrollador, y activa la casillas para ver los toques en la pantalla, despues entras al juego y trata de jugar, veras en la pantalla si el mapeo es exacto,, te recomiendo que no te guies de ver los toques en la pantalla cuando estes mapeando en el sixaxis ya que veras todo descuadrado y que no se ajusta a como tienes puesto cada tecla(ese es mi caso) si tu problema no es de la imagen (el ajuste) ahorrate todos los pasos que te dije antes, y trataremos de encontrar el problema..

Sent from my GT-I9300 using Tapatalk
Responder
#9
Tengo el minix 7 con la rom quickshot 2, y con tu explicación pude configurarlo, desde ya muchas gracias da gusto encontrar gente así.
Responder
#10
Me alegro que te funcionara, yo tuve muchos problemas también al mapear en el X7,

Sent from my GT-I9300 using Tapatalk
Responder


Salto de foro:


Usuarios navegando en este tema:
1 invitado(s)