Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No consigo que Minix Neo X7 se ponga en l Modo Para Flashearlo
#1
Buenas tardes. perdonadme si vuelvo a molestar pero hoy por fin he recibido el cable USB -OTG y me he puesto a trabajar para ponerle la ROM Quickshot V2. he descargado la ROM y he descomprimido el archivo. desafortunadamente mi PC no reconoce el Minix y cuando voy a darle al Reset y el boton de encendido no hace ningun ruido come para señalar que esta pueso como para poderse Flashera. he echo varias pruebas, desconectando el cable de la corriente y tambien el cable USNB y no hay forma. tambien he seguido las instruciones del foro donde dice de entrar en la ROM y pone en Modo Conectar con PC y el PC tampoco lo reconoce, es una verdadera lastima porque tengo mucha gana de ponerle vuestra ROM pero no hay manera de conseguir que me lo reconozca. cuando pongo la App para flashear me sale este mensaje : rkandroidtool no found rkandroid rock usb y tambien por este mensaje no encuentro solucion. la verdad que es desesperante.... he visto en el foro varias explicacione pero cada uno da una version un poco diferente de la otra y no queda muy claro cual es el procedimeinto correcto al 100% por efectuar el proceso con el boton de RESET y el boton de Encendido.... no está bien claro si teien que estar enchudafo con la corriente o no, si no tiene que estar enchufado a nada ( USB includo ). no pensaba que fuera tan complicado porque con los telefono Moviles no es nada complicado ponerlo en el modo para flashearlo. si alguine tiene las ideas bien clara y pudiera echarme un cable se lo agradeceria mucho. os agrdezco mucho por vuestro apoyo y vuestra paciencia

Atentamente
Francesco
Responder
#2
Mirate esto
http://foro.androidpc.es/showthread.php?tid=2734
Responder
#3
Muchas gracias MSX2. muy rapido con tu respuesta, muy amable. desafortunadamente ya vi esta solucion y he editado el File como dicen el post lo he guardado y he seguido todos los paso pero sigo con los mismo problemas. pero el problema verdadero es que cuando yo le doy al Reset y el Boton de Encendido no hace ningun ruido.... tendria que hacer como un sonido para avisar que está en modo correcto para flashera, pero por tanto que yo mantenga los dos botones apretado no pasa nada y no hace ningun ruido, no havisa de nada, es por eso que creo que la App no lo reconoce, creo que el motivo es que apretando el Reset y el Encendido no se pone en modo Flasheo...... es que tambien no está muy bien claro los paso que hay que seguir y lo que hay que dejar enchufado y no..... de toda manera te agradezco muchisimo por tu respuesta y por intentar ayudarme.

Atentamente
Francesco
Responder
#4
¿que windows tienes?
¿instalaste los drivers?
Responder
#5
(18-03-2014, 07:07 PM)unai123 escribió: ¿que windows tienes?
¿instalaste los drivers?

+1

leolas
sent from my phone.
leolas

Por favor, leer y usar la búsqueda antes de preguntar, si no encuentras respuesta pregunta, que trataremos de ayudar en todo lo posible.

Si quieres invitarme a un café pulsa este botón! :)
Responder
#6
Hola unai123. muchas gracias por tu respuesta. tengo un portatil con Windows XP y respecto a los Drivers he bajado la app de los drivers y he probado a instalarlo como expliacan en el foro. lo unico que no me sale una parte del proceso de la instalacion. le doy a install y en lugar de salirme la otra opcion de instalar los Driver me pasa directamente a la ventanita pequeña que de dice como si ya tuvieras los Drivers instalados. he pensado que podria primero darle a la opcion de Unistall para limpiar si tuviera algun Drivers que no es correcto y luego volver a efectuar la instalacion. de toda manera lo que sigue pareciendome muy raro es que cuando le dosy al reset y encendido parece que no hace nada.... es como se no consiguiera ponerse en el modo de Flasheo, tengo la impresion que es por eso que el PC no lo reconoce. de toda manera sigo investigando y os agradezco igualemente a todo por vuestra ayuda.

Atentamente
Francesco
Responder
#7
Un par de alternativas que se me ocurren para probar
La primera es que pruebes con otro puerto usb (si ya lo hiciste perdón) hay gente que ha tenido más éxito con los frontales que con los posteriores y otra al revés, yo te diría que pruebes eso.
La otra es volver a descargar los archivos, ya sean de la rom como los drivers por las dudas de que sea una mala bajada, y revisá la versión, porque no se donde anda por el foro pero hubo un usuario que se volvió loco con una versión y en tres segundos salió andando con otra.
Otra alternativa que se me ocurre es que haya venido malo el cable OTG, fijate si podés probar con otro por las dudas.
Responder
#8
Hola Casadroide. muchas gracias a ti tambien por tu contributo. lo de probar con otros Puertos USB lo he probado y no ha servido de nada, pero bueno hay que intentarlas todas jejejej. la ROM y los Drivers lo descargué de los enlaces que aparecen aquí en el Foro y puedo probar a ver como tu dice si bajandolo otra vez funcionan mejor. respecto a lo del Cable OTG puedes que tambien tengas razon, el que estoy usando lo he comprado en una teinda de Movile y Tablet, pero estoy esperando que me llegue otro que he comprado en Amazon. tengo que hacer algunas pruebas y espero tener suerte y solucionar este problema porque tengo gana de ver funcionar mi Minix con esta ROM. muchas gracias por todo

Atentamente
Francesco
Responder
#9
(18-03-2014, 11:20 PM)lodrino escribió: Hola Casadroide. muchas gracias a ti tambien por tu contributo. lo de probar con otros Puertos USB lo he probado y no ha servido de nada, pero bueno hay que intentarlas todas jejejej. la ROM y los Drivers lo descargué de los enlaces que aparecen aquí en el Foro y puedo probar a ver como tu dice si bajandolo otra vez funcionan mejor. respecto a lo del Cable OTG puedes que tambien tengas razon, el que estoy usando lo he comprado en una teinda de Movile y Tablet, pero estoy esperando que me llegue otro que he comprado en Amazon. tengo que hacer algunas pruebas y espero tener suerte y solucionar este problema porque tengo gana de ver funcionar mi Minix con esta ROM. muchas gracias por todo

Atentamente
Francesco

De todas forma s para flashear se usa el puerto microusb, ese es el puerto OTG del X7. Por lo q el cable q necesitas usar es uno microusb-usb para conectarlo al PC. Con Windows XP no debes tener problemas.

leolas
sent from my phone.
leolas

Por favor, leer y usar la búsqueda antes de preguntar, si no encuentras respuesta pregunta, que trataremos de ayudar en todo lo posible.

Si quieres invitarme a un café pulsa este botón! :)
Responder
#10
Buenos dias Leolas. muchas gracias por seguir mi problema y por tu respuesta. puede que con esta tu ultima respuesta tenga la solucion. resulta que yo he comprima mi MiniX de segunda mano a un muy muy buen precio pero me lo entregarosn sin el cable OTG y tambien sin el USB, como el precio estaba muy dije nada, pero ahora resulta que por lo que tu me dices me he enterado que el cable USB que se conecta con el OTG y con el PC tiene que ser micros USB por la parte que se conecta con el el PC. yo estaba usando un cable USB normal. entonces es posible que fuera por ese motivo que no el PC no me detecta el Minix y tampoco la app para Flashear no lo reconoce. yo pensaba que funcionaba con un cable USB normal y resulta que no es así..... espero que sea solo por ese motivo porque seria de facil solucion. en cuanto consiga el cable USB micro voy a ver si puedo poner la nueva ROM. muchas gracias por todo

Atentamente
Francesco
Responder
#11
Te cuento mi experiencia: yo me he vuelto loco conectando el cable micro-usb - usb al ordenador; lo intenté con 50 ordenadores distintos, y nada. ¿El problema? que utilizaba el cable que tengo para mi movil, puse el que me venia en la caja, y a la primera; algo tendrá pero debe ser distinto.
Creo que ese es tu problema.
Saludos
Responder
#12
Hola robertote. muchas gracias por tu mensaje y por tu consejo. es muy probable que sea por ese motivo. desafortunadamente de momento no tengo disponible el cable original. estoy esperando para ver si consiguen entregarmelo. todavia no he probado con otro cable que no sea el original y no sé decirte si puedo tener el mismo problema que te ha pasado a ti. de toda manera en cuanto pueda ponerme a probarlo te cuento que tal me ha funcionado. muchas gracias

Atentamente
Francesco
Responder


Salto de foro:


Usuarios navegando en este tema:
1 invitado(s)