Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Películas dan saltos y mala calidad imagen.
#1
Hola, el problema que tengo es que algunas películas en el XBMC la imagen va dando saltos y también en imágenes oscuras se ve como pixelado , sin definición, como si fuera un borrón, no se si me explico. tengo el minix con un disco duro externo. Este disco duro lo tenia antes conectado directamente a la televisión a través de USB y estas mismas peliculas las veo perfectas. No se si es que no tengo bien los ajustes en el XBMC. A ver si alguien me puede dar una mano gracias.
Responder
#2
Pos no sabria decirte. Mi caso es ke tengo conectao el cacaharro por wifi a mi hdd de pc y son pelis en micro hd de entre 3 y 7 gigas y las veo perfectamente.
Yo creo ke podria ser el bitrate de la peli.
Depende tambien de los videos ke reproduzcas, mkv full micro dvds etc...
Responder
#3
Pues no se que puede ser, lo que me mosquea es que la televisión que ya tiene cinco años es capaz de reproducirlas bien y el minix que en teoría se dice que se lo traga todo tenga problemas en hacerlo. haber si algún forero me puede dar algo mas de información de que podría ser y alguna posible solución.Por si ayuda, una de las películas que da saltos me pone 2,6gb códec MPEG-4 part 2 velocidad fotogramas 23,97600 resolución 1280x534 y la que se ve las imágenes oscuras mal pone el códec MPEG-4 part 2 y velocidad fotogramas 23,97599.saludos
Responder
#4
yo miraria del cable hdmi,y tambien probaria a reproducirla en un pen por si fuera el disco duro que tuviera alguna incompatibilidad,si sigue igual resestablecer valores de fabrica y lo ultimo cambiar a beta8... pero es mi opinion...mas no se.
Responder
#5
Lo que comenta alfo es un buen plan.

No tendrias que tener esos problemas.

Compara en otra TV.
Responder
#6
Hola ,he podido probar lo del cable HDMI y por un pen y sigo teniendo los mismos problemas con algunas peliculas. Me podríais decir como tenéis los parámetros del XBMC en el apartado de vídeo, reproducción y aceleración. He visto que hay varias opciones, por ejemplo en aceleración de por hardware y otros, y supongo que modificando alguno se podrá sacar mas rendimiento al Minix.
Saludos y gracias.
Responder
#7
Yo dejo el xbmc tal como viene, los avi muchos tienen un parpadeo de vez en cuando y los mkv me van perfecto
Responder
#8
A mi me pasa algo parecido con mi Minix X8-H
Grabo películas mkv, mp4 y Avi a un pen y se lo enchufo y las pelis no van fluidas. Va a como a pequeños tirones. He probado a reproducirlas con MX Player y lo mismo. He instalado el codec recomendado para MX Player y ha mejorado algo, pero aún se notan esos pequeños tirones que incomodan.

Está como venía de fábrica.
Responder
#9
(17-09-2014, 01:36 PM)Fassveider escribió: A mi me pasa algo parecido con mi Minix X8-H
Grabo películas mkv, mp4 y Avi a un pen y se lo enchufo y las pelis no van fluidas. Va a como a pequeños tirones. He probado a reproducirlas con MX Player y lo mismo. He instalado el codec recomendado para MX Player y ha mejorado algo, pero aún se notan esos pequeños tirones que incomodan.

Está como venía de fábrica.
Prueba cpn archos, con los plugins instalados... Y tal vez tu problema sea la velocidad de transferencia de tu pendrive, ke clase es?

Enviado desde mi MI 2S mediante Tapatalk
Responder
#10
(17-09-2014, 01:36 PM)Fassveider escribió: A mi me pasa algo parecido con mi Minix X8-H
Grabo películas mkv, mp4 y Avi a un pen y se lo enchufo y las pelis no van fluidas. Va a como a pequeños tirones. He probado a reproducirlas con MX Player y lo mismo. He instalado el codec recomendado para MX Player y ha mejorado algo, pero aún se notan esos pequeños tirones que incomodan.

Está como venía de fábrica.
Prueba a volcar el contenido del pendrive en el minix y prueba.
Responder
#11
Hola Fassveider, yo no he podido solucionar el problema con algunas peliculas. He investigado un poco , vaya por delante que soy un novato en este tema, y en el foro oficial de MInix creo que hablan de este problema,http://www.minixforum.com/threads/frame-rate-refresh-rate-discussion-contd.248/ .Según parece es un problema en el frecuencia de actualización,velocidad de fotogramas.
No entiendo ingles pero usando traductor google, si no me equivoco se soluciona con la Beta 8 mas un plugin hecho por un usuario de ese foro o esperar a la próxima actualización oficial de Minix. A ver si algun entendido en el tema lo puede confirmar.
Responder
#12
Hola a todos de nuevo,
Gracias por las respuestas,
Os cuento:

- He probado a grabar las pelis en la memoria interna del Minix y el problema persiste, por tanto se descarta un problema del pendrive o de su velocidad

- He probado con varios reproductores y ocurre lo mismo en todos. Por tanto descartamos también problemas de un reproductor concreto. Solamente en el caso del XBMC el problema es algo menos notorio, pero parece que el XBMC como que reescala la imagen, pues se ve menos nítida.

- He probado a reproducir las pelis desde la tv directamente y van de lujo, fluidez 100% y eso que el reproductor es una patata

- He actualizado a la Beta 8 y lo mismo, todo sigue igual

- En streaming el Minix me va genial. Es decir, todo fluidez. Veo series y pelis online, por ejemplo de series.ly y todo correcto. El problema solo se presenta al reproducir directamente desde el Minix.

Espero que lo solucionen pronto, porque esto me ha decepcionado bastante. Es como intentar ver una peli en un ordenador antiguo que no puede tirar con ella...

EDITO:
Releyendo los foros de Minix, parece que es un problema de Amlogic que van a solucionar en el próximo SDK que van a sacar en breve...
http://www.minixforum.com/threads/1080p-...issue.956/
Responder
#13
(18-09-2014, 10:02 PM)Fassveider escribió: Hola a todos de nuevo,
Gracias por las respuestas,
Os cuento:

- He probado a grabar las pelis en la memoria interna del Minix y el problema persiste, por tanto se descarta un problema del pendrive o de su velocidad

- He probado con varios reproductores y ocurre lo mismo en todos. Por tanto descartamos también problemas de un reproductor concreto. Solamente en el caso del XBMC el problema es algo menos notorio, pero parece que el XBMC como que reescala la imagen, pues se ve menos nítida.

- He probado a reproducir las pelis desde la tv directamente y van de lujo, fluidez 100% y eso que el reproductor es una patata

- He actualizado a la Beta 8 y lo mismo, todo sigue igual

- En streaming el Minix me va genial. Es decir, todo fluidez. Veo series y pelis online, por ejemplo de series.ly y todo correcto. El problema solo se presenta al reproducir directamente desde el Minix.

Espero que lo solucionen pronto, porque esto me ha decepcionado bastante. Es como intentar ver una peli en un ordenador antiguo que no puede tirar con ella...

EDITO:
Releyendo los foros de Minix, parece que es un problema de Amlogic que van a solucionar en el próximo SDK que van a sacar en breve...
http://www.minixforum.com/threads/1080p-...issue.956/

Una pregunta las peliculas que ves online desde series.ly que son .avi no notas en ella una serie de parpadeos, es que una misma peli, en .avi si me hace esos parpadeos , luego la pongo en mp4 es decir desde un servidor como allmyvideos y ahí esos parpadeos no me lo hace.


Enviado desde mi iPad con Tapatalk HD
Responder
#14
(19-09-2014, 12:08 AM)pitering escribió: Una pregunta las peliculas que ves online desde series.ly que son .avi no notas en ella una serie de parpadeos, es que una misma peli, en .avi si me hace esos parpadeos , luego la pongo en mp4 es decir desde un servidor como allmyvideos y ahí esos parpadeos no me lo hace.


Enviado desde mi iPad con Tapatalk HD

En series.ly y seriespepito uso los servidores de AllMyVideos, Vidspot y StreamCloud.
Y todos ellos perfectos.
Decir que utilizo las apps en lugar de entrar a través de la web sobre todo por el tema de rapidez y ausencia de publicidad. En el caso de serie.ly uso la app de mcube, que a la hora de reproducir el video te permite seleccionar el reproductor.
He notado una cosa curiosa y es que si elijo la opción "abrir desde la propia aplicación" el video NO se ve bien, lleno de rayas, pero eligiendo "abrir con otro reproductor" y seleccionando por ejemplo el MXPlayer, se ven perfectamente y con fluidez total.

Espero que corrijan estos fallos, porque me está decepcionando bastante el aparato y estoy pensando en cambiarme a un LowPowPC...
Responder
#15
Ok, entonces si usas esos servidores, la película no está en formato avi, sino en mp4 y ahí a mi tb me van bien, el problema es con los avi, gracias por contestar.
Responder
#16
(19-09-2014, 09:58 AM)pitering escribió: Ok, entonces si usas esos servidores, la película no está en formato avi, sino en mp4 y ahí a mi tb me van bien, el problema es con los avi, gracias por contestar.

Dime qué servidores te dan problemas y esta tarde los pruebo y te digo los resultados a ver...
Responder
#17
El problema no son los servidores es el formato en el que está la película , servidores como allmyvideos, streamclouds y similares, las peliculas están alojadas en mp4, servidores como upload, freakshare, bitshare,turbobit,ect, las peliculas suelen estar en avi, yo al tener una cuenta alldebrid, estos últimos servidores son los que uso en el xbmc, si tu usas la aplicación de series.ly estos servidores no te aparecerán. Cualquier película que veo en formato avi, ya sea en streamer, desde un pendrive, o a en red, me aparecen esos pequeños parpadeos, (por llamarlos de alguna forma),no en todas, pero si en bastantes, por eso creo que nuestro minix tiene un problema con el formato avi,ya que con mkv y mp4 ese problema no me aparece.


Enviado desde mi iPad con Tapatalk HD
Responder
#18
[SOLUCIONADO] (Provisional)
Después de estar toda la tarde pegándome con el dichoso Minix, he conseguido una solución provisional que soluciona el problema Stuttering (tirones).

La única forma que he conseguido de que los videos reproducidos directamente desde el Minix vayan 100% fluidos ha sido haciendo lo siguiente:

1. Configurar la salida HDMI del Minix para que emita en 1080p 60Hz. Por defecto tiene activa la opción de autodetectar, que me detecta el monitor en 1080p 50Hz, y provoca stuttering
2. Usar el XBMC. En Settings avanzados - Video - Playback he activado la opción de "Adjust display refresh rate to match video" a Always

Haciendo esas dos cosas, las pelis van con total fluidez. No obstante, el resto de reproductores sigue fallando.
Saludos.
Responder
#19
(20-09-2014, 01:54 AM)Fassveider escribió: [SOLUCIONADO] (Provisional)
Después de estar toda la tarde pegándome con el dichoso Minix, he conseguido una solución provisional que soluciona el problema Stuttering (tirones).

La única forma que he conseguido de que los videos reproducidos directamente desde el Minix vayan 100% fluidos ha sido haciendo lo siguiente:

1. Configurar la salida HDMI del Minix para que emita en 1080p 60Hz. Por defecto tiene activa la opción de autodetectar, que me detecta el monitor en 1080p 50Hz, y provoca stuttering
2. Usar el XBMC. En Settings avanzados - Video - Playback he activado la opción de "Adjust display refresh rate to match video" a Always

Haciendo esas dos cosas, las pelis van con total fluidez. No obstante, el resto de reproductores sigue fallando.
Saludos.

Me estaba volviendo loco con el Put...Neo8 y el XBMC ...A MI ME PASA LO MISMO !! no podia entender que no reprodujera bien las pelis desde un HD.....espero que solucionen esto pronto porque vaya decepción...esta tarde probare lo que pones a ver si a mi me funciona también...
Avisa por favor si consígues afianarlo más
Responder
#20
Bueno pues después de probar esta tarde ...estoy hasta los huevos!!

Las películas desde un disco duro no terminan d verse bien... Y con saltitos..probe los cambios que decís pero es penoso...

Por red desde un pc igual...se ve borrosa a pesar de ser un .mkv de calidad, he probado a activar y combinar aceleración por hardware, amcodec--libstqgefright--mediacodec.... Pero yo no consigo ver las pelos/series con la nitidez q se ven sin conecto mi disco directamente a la tv... Vaya mierda de Neo8 que desilusión , espero que saquen alguna versión que mejore esto porque no tengo de pisapapeles...

Podéis decirme que configuración tenéis en el sistema a los q decís que se ven bien vuestras pelos?
Responder


Salto de foro:


Usuarios navegando en este tema:
2 invitado(s)