Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Imposible conectar con PC
#1
Hola, he leido varias formas de conectar el MK902 al pc pero no consigo hacerlo de ninguna manera. Lo necesito hacer ya que intento crear copias de seguridad con el titanium backup pero me dice no poder hacerlo. Segun root checker soy root pero el Super SU no hay manera de hacerlo funcionar, siempre se queda cargando los binarios y nada... os agradeceria me ayudeis con el tema. Gracias de antemano.

Un saludo
Responder
#2
A mi me funciono el king root, mira si el cable usb lo estas poniendo en el sitio correcto y si tienes los drivers bien instalados

Enviado desde mi S4 mini mediante Tapatalk
Responder
#3
Hola, los driver los instale previamente como lei que se recomendaba. El puerto usb entiendo que es el bueno ya que cuando lo conecto al pc me dice que el controlador se ha instalado correctamente. Pero no me aparece el icono en mi equipo para poder gestionar lo que quiera, ademas el kingo root busca pero no me lo encuentra. No sé que puede suceder...

Gracias
Responder
#4
Intenta actualizar el controlador desde el panel del sistema

Enviado desde mi S4 mini mediante Tapatalk
Responder
#5
De acuerdo, pero me podrias decir cual es la forma correcta de conectar el RKM al pc? Según leo debo de mantener pulsado el boton de reset y a la vez conectar el cable usb al puerto esclavo (junto a la tarjeta sd) esperar 3-5seg y soltar.

Gracias
Responder
#6
Prueba a reinstalar los drivers

Enviado desde mi Nexus 7 mediante Tapatalk
Responder
#7
Bueno como ya estaba hasta el gorro me puse en contacto con el servicio al cliente de Rikomagic. Estos son los pasos a seguir que me indicaron y me funciono a la primera.

Hi Dear,

Connect the 902 with TV hdmi. And connect USB slave of 902 with computer.
After the device boot, go to setting--USB mode--connect it to PC. enable it.

Saludos
Responder
#8
Lo mas tipico

Enviado desde mi GT-I9505 mediante Tapatalk
Responder


Salto de foro:


Usuarios navegando en este tema:
2 invitado(s)