Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Cx-919 Urgente reparacion
#1
Cuestion....
He traido un Android stick tv de china. concretartente el tronsmart CX-919
Lo he colocado en la tv y nada, no me carga el android, de hecho ni se ve nada.
Hable con el probador Geekbuying y no me dice nada de nada, la cuestión es que enviarlo a china me sale mas caro que reponerlo.
Pido por favor a ver si hay alguna persona que me ayude, por favor, porque si no va a la basura, aunque sea lo envio a reparar y pago algo.
Yo he intentado varias cosas pero no consigo restaurar, algo hago mal o alguna cosa no me funciona.
Por favor, por caridad ayuda.!!!!!!!!!!!!!!!
Aun quesea ayuda remota de como hacerlo, lo que sea...
Si no me quedo sin nada.
Administradores por favor.
Gracias a todos de antemano....
Mi email
Responder
#2
Asegúrate de que le estas alimentando con 5V 2A. No lo alimentes desde el usb de la tele pq no dará suficiente amperaje. Pruebalo en otra tele para descartar. Es todo lo q te puedo decir.
Apadrina una ROM, invítame a una birra! :D  
Responder
#3
Haz lo que te comenta mi compañero, te he quitado el correo por tu seguridad.
Apadrina una ROM, invítame a una birra! :D

No se contestan dudas por privado, usad el foro para ello :)
Responder
#4
Chicos gracias
No tengo USB en mi tele y lo alimento desde su propio cargador usb
No podría restablecerlo o algo así....
Me estoy volviendo loco ya perdí el dinero y no puedo ni devolverlo, 50€ a la basura.
Por favor aconsejarme, estoy dispuesto a lo que sea....
Si alguno sabe y quiere se lo puedo enviar para hacer algo..
Responder
#5
Busca un firm que te valga para ese modelo e intenta flasearlo a ver si recupera.
Apadrina una ROM, invítame a una birra! :D

No se contestan dudas por privado, usad el foro para ello :)
Responder
#6
Agradecco lo que me dices pero no se que es firm ni flasear...
Joder no se nada necesito guiarme por alguien que sepa
Responder
#7
Aqui tienes un firm y enlaza con el método de instalación (flaseo)
http://foro.androidpc.es/showthread.php?tid=2706
Apadrina una ROM, invítame a una birra! :D

No se contestan dudas por privado, usad el foro para ello :)
Responder
#8
He probado.
No siempre me recomnoce el pc el cx-919.
El instalador de driver no me va, me hace el unistal pero mo me realiza el instaler, me da fallo.
Luego el roote marca el cuadro en verde peo empieza a cargar la iso y me da fallo no me hace el restaurar se pone un mensaje rojo y nada . y ya el ultomo paso el custom ni probar.
No se si sere yo? Que? Soy un inutil, el pc o el aparato queesta muerto.
Por favor yo continuo, alguna otra …. Espero impacientea ayuda.
No me notifica por email vuetras respuesta en el foro y mo me entero.
Continuo aqui a la espera
Gracias!!!!
Responder
#9
Chicos he probado y nada, no se si es que me falta los drivers o los rock usb o que.
Consigo segun mi pc que me reconoctal al conectar pero no me istala la iso.
Tengo lagunas fotos de la pantalla por si algun alma caritativa quiere ayudarme,las puedo mostrar aqui no se como subirlas.
en fin por favor ayuda...
Responder
#10
Si te falta los drivers instalalos, en el tutorial se explica.
Apadrina una ROM, invítame a una birra! :D

No se contestan dudas por privado, usad el foro para ello :)
Responder
#11
Ya lo hago pero es imposible no consigo nada....
Responder
#12
Podria algun compañero por favor ponerse en contacto via mesenger o por privado para ayudarme.le pasaria alguna foto de los pasos y de lo que me sucede.
A ver si por algun motivo mio no soy capaz o intentar otras formas o buscar el fallo.
Gracias
Responder
#13
3.- Una vez limpio el sistema pulsamos en “Install”
4.- Cuando nos salga el mensaje de aviso de drivers marcamos la casilla “Always trust…” y pulsamos “Install” hasta que desaparezcan estos mensajes
A mi no se porque no me aparece el punto 4 al dar al instal.no me aparece nada. Me marca fallo
Responder
#14
Miren yo no puedo, si le interesa a alguien que pueda repararlo, lo vendo de 2ª mano a la mitad de precio, s no va a la basura.
Responder
#15
Otra opcion, lo envio donde el compañero que guste y que se vea capaz y llegamos a un acuerdo, estoy dispuesto .Interesados avisar.
Responder
#16
Imposible no me sale,,,,, siempre fallo.
Responder
#17
Antes de comprar lo mejor es preguntar, por 50€ te hubiésemos recomendado otra cosa.

Vamos a ver.. que sistema operativo tienes?
Responder
#18
Gracias Gracias Gracias
Tengo un monton de fotos de lo que me pasa.
Parece reconcermelo pero no me deja cargar la Iso y tampoco de modo custom la otra Iso.

En el pc tengo Windows?
Tengo que mirar bien pero creo que el windows 7.
La verdad que me estoy volviendo loco, la verdad que igual compre una mierda, pero lo hice con un mando bluftu que si no arreglo esto no me vale para nada, si tengo que comprar otro por incapacidad de arreglar este no dudes en que te preguntare sin falta.
Por favor ayudame, yo estare pendiente de tus contestaciones, si quieres te paso mi email y te puedo mandar fotos o video, seguro que algun paso hago mal.
Aqui no me permite colgarlas y serian de mucha ayuda.
Responder
#19
Prueba en otro PC si puedes.
Cambia de cable USB.
Responder
#20
En le pc de casa,sobremesa el vistal. y en el portatil el 7
Ya he probado con varios cables en ambos pc.
No se que hacer, mas
Responder


Salto de foro:


Usuarios navegando en este tema:
1 invitado(s)