Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
¡¡¡¡SOLUCIONADO!!! NEO X8-H NO FUNCIONA.
#1
Hola a todos. En primer lugar, muchas gracias por el tiempo que empleais en el foro.

Bueno, os comento, tengo un MINIX NEO X8-H adquirido en Aliexpress en Junio de 2014.

Hasta el momento ha ido como la seda, lo he actualizado sin problemas y la verdad es que estaba muy contento con el aparatito, pero en el día de ayer, estaba viendo una peli en el Kodi, como he hecho miles de veces antes, y de repente se kedo colgado. Tuve que desconectar de la corriente eléctrica ya que no había manera de apagarlo ni resetearlo.

Para mi sorpresa, fue lo último que hizo...ya no hubo manera de que volviese a arrancar.

Desde entonces he intentado de todo. Lo primero que hice fue intentar cargar el "X8, X8 Plus, X8-H Official Firmware 007A (20150924)" disponible en http://www.minixforum.com. Para ello conecté el X8 al PC con el cable OTG original, encendí el aparato pulsando en el boton recovery y después en el botón de encendido, utilicé el USB Burning Tool, que reconoce el aparato, como siempre, y cuando le doy a Start, obtengo un error a los 20 segundos de empezar a cargarse al firmware que dice "UBOOT/Disk initialize/Send command/Error result".

Puedes ver una captura de error pulsando aqui.

El proceso indicado anteriormente lo he probado en dos equipos distintos con Windows 7 y uno con Windows 10. Me ha extrañado que no he encontrado forma de hacer esto en Linux.

Si alguien conoce la manera de cargarle el firmware desde Linux, tambien me vendría muy bien. Cuando conecto el X8-H al PC y utilizo en un terminal el comando lsusb, el PC lo reconoce.

He intentado, con el aparato conectado al televisor, entrar en el modo recovery para instalar el firmware desde un USB pero tampoco arranca.

Tambien he intentado instalarlo a través de una tarjeta SD formateada con el Amlogic SDCard Maker y tampoco obtengo ningún resultado. En este último caso es posible que no lo esté haciendo bien ya que en el firmware que me descargo de la página de http://www.minixforum.com hay un archivo bootloader.img pero no hay ningún archivo u-boot.bin tal y como dicen por los foros que debería haber, por lo que renombro el archivo bootloader.img cambiándole el nombre a u-boot.bin. El caso es que tal y como os digo, no obtengo ningún resultado.

Agradecería cualquier tipo de ayuda, desde que me propongáis ideas, hasta que me indiquéis donde puedo llevarlo para que me lo repare un técnico.

Muchas gracias de antemano.

Saludos.


SOLUCIÓN:

Bueno al final se ha solucionado y ya tengo mi querido Minix al 100%.

Anoche me dió por probar múltiples opciones tanto de firmware como de modos. Al final resultó útil la siguiente manera:

- Con el Minix conectado a la TV mediante HDMI y al PC mediante el cable original OTG y utilizando el programa USB Burning Tool logré reinstalar el firmware con el que vino de fábrica el dispositivo. Una vez conseguido esto no tuve problema para actualizar utilizando el mismo programa a la última versión de firmware disponible (que era precisamente la que me daba error al intentar instalarla cuando no funcionaba el dispositivo).

Desconozco el motivo por el que siendo ambos firmware originales, uno daba error y el otro se instaló a la primera.

Muchas gracias y un saludo.
Responder
#2
[attachment=403 escribió:yeyune pid='53438' dateline='1448908245']Hola a todos. En primer lugar, muchas gracias por el tiempo que empleais en el foro.

Bueno, os comento, tengo un MINIX NEO X8-H adquirido en Aliexpress en Junio de 2014.

Hasta el momento ha ido como la seda, lo he actualizado sin problemas y la verdad es que estaba muy contento con el aparatito, pero en el día de ayer, estaba viendo una peli en el Kodi, como he hecho miles de veces antes, y de repente se kedo colgado. Tuve que desconectar de la corriente eléctrica ya que no había manera de apagarlo ni resetearlo.

Para mi sorpresa, fue lo último que hizo...ya no hubo manera de que volviese a arrancar.

Desde entonces he intentado de todo. Lo primero que hice fue intentar cargar el "X8, X8 Plus, X8-H Official Firmware 007A (20150924)" disponible en http://www.minixforum.com. Para ello conecté el X8 al PC con el cable OTG original, encendí el aparato pulsando en el boton recovery y después en el botón de encendido, utilicé el USB Burning Tool, que reconoce el aparato, como siempre, y cuando le doy a Start, obtengo un error a los 20 segundos de empezar a cargarse al firmware que dice "UBOOT/Disk initialize/Send command/Error result".

Puedes ver una captura de error pulsando aqui.

El proceso indicado anteriormente lo he probado en dos equipos distintos con Windows 7 y uno con Windows 10. Me ha extrañado que no he encontrado forma de hacer esto en Linux.

Si alguien conoce la manera de cargarle el firmware desde Linux, tambien me vendría muy bien. Cuando conecto el X8-H al PC y utilizo en un terminal el comando lsusb, el PC lo reconoce.

He intentado, con el aparato conectado al televisor, entrar en el modo recovery para instalar el firmware desde un USB pero tampoco arranca.

Tambien he intentado instalarlo a través de una tarjeta SD formateada con el Amlogic SDCard Maker y tampoco obtengo ningún resultado. En este último caso es posible que no lo esté haciendo bien ya que en el firmware que me descargo de la página de http://www.minixforum.com hay un archivo bootloader.img pero no hay ningún archivo u-boot.bin tal y como dicen por los foros que debería haber, por lo que renombro el archivo bootloader.img cambiándole el nombre a u-boot.bin. El caso es que tal y como os digo, no obtengo ningún resultado.

Agradecería cualquier tipo de ayuda, desde que me propongáis ideas, hasta que me indiquéis donde puedo llevarlo para que me lo repare un técnico.

Muchas gracias de antemano.

Saludos.

Tiene pinta de que se te ha corrompido la memoria  eMMC. Prueba esto, abriendo el minix une unos segundos con un clip los pines que te indico en la imagen en la placa. Después intenta flashear normalmente, a ver si hay suerte. 


Archivos adjuntos Miniatura(s)
   
Responder
#3
(01-12-2015, 09:39 AM)garbanzito escribió: Tiene pinta de que se te ha corrompido la memoria  eMMC. Prueba esto, abriendo el minix une unos segundos con un clip los pines que te indico en la imagen en la placa.  Después intenta flashear normalmente, a ver si hay suerte. 

Muchas gracias por tu aporte garbanzito. No he llegado a ponerlo en práctica ya que anoche conseguí solucionar el problema.

Con el Minix conectado a la TV mediante HDMI y al PC mediante el cable original OTG y utilizando el programa USB Burning Tool logré reinstalar el firmware con el que vino de fábrica el dispositivo. Una vez conseguido esto no tuve problema para actualizar utilizando el mismo programa a la última versión de firmware disponible (que era precisamente la que me daba error al intentar instalarla cuando no funcionaba el dispositivo).

Muchas gracias nuevamente y un saludo.
Responder
#4
Me alegro. A ver si hay suerte y no te da más problemas.
Saludos.

Enviado desde mi hammer_S mediante Tapatalk
Responder
#5
Vale. Me ha vuelto a pasar. Se ha blokeado sin venir a cuento el minix y ni pa atras ni pa alante. Esta noche probare tu metodo garbanzito. Una pregunta. Lo de unir los pines con el clip lo tengo ke hacer con el minix apagado??? Enchufado a la corriente y encendido??? Muchas gracias de antemano

Enviado desde mi GT-I9505 mediante Tapatalk
Responder
#6
Hola, estoy buscando a alguien que le haya pasado lo mismo que a mí. De repente a mi X8-H le dio por dejar de verse. Pensé que era el HDMI, lo he cambiado y nada, he puesto otro que sé que funciona bien, nada. Se encienden los leds de encendido y de salida de audio, pero no se ve nada por el HDMI. Al conectarlo al PC para reinstalar el firmware oficial (con SD no puedo, ya que no veo si entra en recovery o no), V009, me lo detecta el USB Burning Tool, pero al 2% o 3% se me cuelga, apareciendo el error

[0x10105002]Romcode/Initialize DDR/Read initialize status/USB Control setup error

(No sé cómo adjuntar una imagen aquí, si no os enviaría un pantallazo, pero vamos, lo que pone es justo eso)

¿Alguna idea? Lo he probado en 3 PCs, en dos de ellos ni lo reconoce. Y he probado la versión del USB Burning Tool V.2.0.6.2_build2, que es la que aparece en la web oficial de minix, y la v2.0.9, que la he descargado por ahí. Y nada.
He probado incluso lo de unir los dos pines que ponía garbancito... pero nada.

¿Me podéis ayudar, por favor? GRACIAS!!
Responder


Salto de foro:


Usuarios navegando en este tema:
1 invitado(s)