Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con la conexión Ethernet
#1
Hola, acabo de comprar el minix neo x8h plus y estoy deseando usarlo, pero no me reconoce la conexión de internet. Hasta ahora tenía otro aparato ahí y funcionaba perfectamente por lo que no es problema de cableado.
Soy novata y necesito ayuda, entro en ajustes, pongo opción ethernet y se queda ahí pensando y no hay manera....
Que tengo que hacer??.
Gracias
Responder
#2
Has probado wifi?
Responder
#3
No. Tengo montada toda la conexión por cable.... Y creo que va mejor....
Responder
#4
He probado y la wifi sí que me va. No entiendo porque no va con el cable d e Internet. Iría más rápido y mejor....

Gracias
Responder
#5
Apaga todo por completo lo dejas un ratito y lo pones todo en marcha ya conectado.
PD: no soy informático (risas) pero me funcionó

Enviado desde mi Moto G 2014 mediante Tapatalk
Responder
#6
Ah a día de hoy lo uso por wifi pero a la red de 5hgz. Me va mejor que por cable

Enviado desde mi Moto G 2014 mediante Tapatalk
Responder
#7
Has probado a cambiar en settings, la conexion de wifi a ethernet?, revisa tambien que el clave este en perfectas condiciones.
Responder
#8
Yo lo tengo conectado por ethernet, mediante un PLC, y me va perfecto, eso sí tengo deshabilitarla la wifi y activa la conexión por cable, tal como te dice @joven



---------
Enviado en movilidad
Responder
#9
(02-12-2015, 07:03 PM)lito9 escribió: Ah a día de hoy lo uso por wifi pero a la red de 5hgz. Me va mejor que por cable

Enviado desde mi Moto G 2014 mediante Tapatalk

Eso es imposible, el cable siempre es mas rapido que el wiifi, incluido el 5ghz.

Ana, en principio no hay que hacer nada, la conexion de red funciona sola. ¿te has fijado si la luz del puerto de red del router se enciende al conectar el cable al minix? Si no se enciende, es decir, si no hace link, es que el puerto de tu aparato está mal y tendrias que devolverlo.
Suerte.
Responder
#10
Pues ya no sé qué hacer... He entrado en set tinas y no se conecta. He mirado la luz del router y si se enciende....
Que puedo probar ??.
Responder
#11
Has entrado en la configuración de internet en el minix y está todo correcto??
Responder
#12
Prueba con otro cable de red o en otro puerto del router o intenta poner la opción en manual en vez de por dhcp, tuve otro Androidtv y con dhcp no funcionaba pero si poniéndola a mano


Lo de que le puede ir más rápido por wifi que por ethernet, es posible si su router no es gigabyte pero si WiFi AC,

Enviado desde mi SM-G901F mediante Tapatalk
Responder
#13
Hola Nekely, como lo puedo poner en manual???? Ten en cuenta que soy muyyyy novata!!!
Gracias
Responder
#14
Creo que el cable está bien, antes tenía otro aparato ahí que funcionaba perfectamente, mi gran duda es que no funcione bien el minix...... Y hace días que lo recibí..... No pude dedicarle tiempo y en principio parecía todo bien...
Responder
#15
Voy a estar unos día fuera y ahora no me acuerdo muy bien,

Pero será en settings ,networks y donde pone dhcp, cambiarlo a static, te tendrás que fijar en algún otro equipo que tengas y copiar todo igual,mascqra,puerta de enlace, servidor dns, y en lo poner todo igual menos el último grupo, Ago ponle un número mayor al que tengas empieza el equipo que miras

Enviado desde mi SM-G901F mediante Tapatalk
Responder
#16
(10-12-2015, 08:51 AM)Ana escribió: Creo que el cable está bien, antes tenía otro aparato ahí que funcionaba perfectamente, mi gran duda es que no funcione bien el minix...... Y hace días que lo recibí..... No pude dedicarle tiempo y en principio parecía todo bien...

Te sugiero que, además de las recomendaciones que te están haciendo los demás compañeros, vuelvas a probar con otro equipo (un PC portátil, por ejemplo) que esa conexión ethernet tal como la tienes, funciona. Para descartar un problema en el cable, conector, etc... 
Responder
#17
Gracias por vuestras respuestas. Probaré lo que me decís.
Responder
#18
Ya he comprobado con un pc y la línea está bie. Introduje los datos manualmente y ahora dice que hay conexión internet, pero en la práctica no....
No se , debe ser algo del aparato.
Lo usare con la wifi
Responder


Salto de foro:


Usuarios navegando en este tema:
1 invitado(s)